You are not logged in.

#1 2017-09-20 18:11:16

hcv242
Member
Registered: 2015-09-16
Posts: 4

I really love grace, but i can't use it

As i said before i really love grace: the mod system, the interface, everything, but i can't use it sad because it changes the way my percussion samples sound. grace aplies some fade in to all my samples even if the attack is set to 0. i can't make the attack instant and that completely changes the way my kicks, snares and hats sound. is there any chance you can change this ? also the graphic interface takes more time to open than most my other plugins.

Last edited by hcv242 (2017-09-20 18:44:09)

Offline

#2 2017-09-22 08:54:08

clueless
Member
Registered: 2015-09-23
Posts: 25

Re: I really love grace, but i can't use it

Hi hcv242,
by 'fade in' do you mean a delay before the sample starts or that the sample starts quiet then ramps up?
Anyway, have you zoomed in to the sample starts and adjusted the sample start positions?

Offline

#3 2017-09-23 06:11:03

hcv242
Member
Registered: 2015-09-16
Posts: 4

Re: I really love grace, but i can't use it

no, i dont mean a delay, a mean a fade in. my samples are all correctly trimmed. they dont start with silence. there is no need to adjust the start point if your samples are correctly trimmed.

Offline

#4 2017-09-23 06:27:07

hcv242
Member
Registered: 2015-09-16
Posts: 4

Re: I really love grace, but i can't use it

i've made a demonstration. this is the same kick played by highlife and played by grace. the kick is on the same key and with the very same amplitude. you can download the file if you want. grace destroys the attack of the kick.

https://soundcloud.com/migueltorga/8-ki … ce/s-XMBlD

Offline

#5 2017-09-23 17:17:04

clueless
Member
Registered: 2015-09-23
Posts: 25

Re: I really love grace, but i can't use it

I downloaded your mp3..yes can hear the difference and see the difference in the waveform when zooming in.
I set up an experiment in Reaper. Dropped a snare sample into TX16Wx and the same sample into Grace. Set up a simple midi track sending to both samplers, each on a separate track. Played the midi, recording the outputs of both samplers. The recorded waves sound identical and zoomed in look identical.
Who knows? I know that Grace has a small latency rounded up to your buffer size but that doesn't seem to matter in Reaper. I'm out of my depth with this but it might be something to do with that.
What DAW are you using?

Offline

Board footer

Powered by FluxBB