You are not logged in.

#1 2015-09-18 07:32:12

mbrougham
Member
Registered: 2015-09-17
Posts: 3

[FIXED] Odd VST loading error

Windows 10 Home x64
Reaper 5.01 x64
AMD Piledriver quad 4.2GHz
16GB RAM
Running AutoTheory (x86) in background

Each time I launch the FX chain holding Grace, I get this Reaper error message:

Access violation at address: 000000008E5B377D in module 'Grace.dll'.
Read of address FFFFFFFF8E87A258.

When I 'OK' this message, I am able to proceed, so cannot say if any functionality is affected, Grace seems to operate normally.

Great sampler btw

Mark

Offline

#2 2015-09-18 11:35:17

Shannon
Administrator
Registered: 2015-09-07
Posts: 160

Re: [FIXED] Odd VST loading error

Thanks for the report mbrougham. Are you using Grace 64bit with Reaper?

Offline

#3 2015-09-18 13:09:38

mbrougham
Member
Registered: 2015-09-17
Posts: 3

Re: [FIXED] Odd VST loading error

Hi,
Yes, its the 64 bit edition.

Offline

#4 2015-09-29 01:23:40

Shannon
Administrator
Registered: 2015-09-07
Posts: 160

Re: [FIXED] Odd VST loading error

I'm unable to reproduce this error locally using Reaper 64bit version 5.03.

Could you try to reproduce the error again using the updated build below? I've added some extra error reporting to Grace.

Grace 64bit version 1.0.1.2
https://app.box.com/s/1ltz26p5aoj8kwk0pt6yz3u73l8492aj

Offline

#5 2015-09-30 12:50:06

mbrougham
Member
Registered: 2015-09-17
Posts: 3

Re: [FIXED] Odd VST loading error

I had not tried again since upgrading Reaper to 5.03 but it must have been a Reaper bug because the problem has gone away.
Thank you very much for your help and patience.
:-)

Offline

#6 2015-09-30 22:15:45

Shannon
Administrator
Registered: 2015-09-07
Posts: 160

Re: [FIXED] Odd VST loading error

Thanks for the update mbroughham. smile

Offline

Board footer

Powered by FluxBB