You are not logged in.

#1 2015-12-06 15:45:49

mabian
Member
Registered: 2015-12-06
Posts: 10

[FIXED] Crash when loading WS Korg MS20 Microkit in REAPER

Hello,

REAPER x86 5.1 (prerelease8) on Win10 x64, Poise x86 1.1.51.5.

Just loading the mentioned kit the first pad stays with empty name and REAPER crashes.

Crash Info

- Mario

Offline

#2 2015-12-07 02:08:31

Shannon
Administrator
Registered: 2015-09-07
Posts: 160

Re: [FIXED] Crash when loading WS Korg MS20 Microkit in REAPER

Thanks for reporting the crash Mabian, I'll check it out.

Offline

#3 2015-12-08 23:20:06

Shannon
Administrator
Registered: 2015-09-07
Posts: 160

Re: [FIXED] Crash when loading WS Korg MS20 Microkit in REAPER

Hi Mario, I've just fixed this bug. When you have time, please give Poise version 1.1.53.0 a test run to confirm.

Offline

#4 2015-12-08 23:35:47

mabian
Member
Registered: 2015-12-06
Posts: 10

Re: [FIXED] Crash when loading WS Korg MS20 Microkit in REAPER

Hi Shannon, that was quick smile

Just tried 1.1.53.0 x86 and no more crashes while loading the Korg drum kit big_smile

I see that the content installer has been updated too, I guess that's for the additional drum kits right?

Thanks a lot,
    Mario

Offline

#5 2015-12-11 20:06:31

Shannon
Administrator
Registered: 2015-09-07
Posts: 160

Re: [FIXED] Crash when loading WS Korg MS20 Microkit in REAPER

Thanks for testing the new version Mario.

> I see that the content installer has been updated too, I guess that's for the additional drum kits right?

Yep, it's updated for the new drum kits. It was also updated to fix the bug where the installer couldn't find the Poise data directory location.

Offline

Board footer

Powered by FluxBB